[US] - Degraded Performance for business rule related activities in Workflow

Incident Report for Laserfiche

Resolved

The issue has been resolved.
Posted Oct 09, 2025 - 12:27 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 10:55 PDT

Investigating

We are investigating slowness/idleness with business rule related activities in Workflow.
Posted Oct 09, 2025 - 10:10 PDT
This incident affected: US (Process Automation).